Jump to content

Voxel corruption is wide spread!


Recommended Posts

So- as of last night "We're about to perform some maintenance operations but it doesn't require any service interruption. You can continue playing as usual. You may temporarily notice voxels acting weirdly but it should only last around 15 minutes. Thanks for your support @here!" 

And as of this morning- voxels are disappearing out of build mode/reverting to old patterns of voxels. Unable to delete those voxels, they show as gone in build mode- but appear back out of build mode. It is seen by multiple people, even after clearing cache. This has been widely reported with Dynamic and Static constructs, across the game from multiple groups/people. It seemingly happens to a random group of voxels in a construct, and not the entire construct. 

 

myself and others are not  touching things till this is fixed. Before this issue our group has seen voxel corruption(Missing voxels, and missing vertices) but those could be fixed. This is a major issue, and seemingly happened overnight- and is database/server related to the "maintenance" last night. 

 

Who else has seen this?


 

Link to post
Share on other sites
  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So- as of last night "We're about to perform some maintenance operations but it doesn't require any service interruption. You can continue playing as usual. You may temporarily notice voxels acting we

I just turned on auto-renew yesterday to keep supporting the game, then instantly turned it off. Without telling me or prompting me the game charged my account for a year of service... when  I origina

If NQ is unable to do basic service and maintenance without losing voxel DB integrity (only the most important asset in the entire game) at this stage, then a wipe would be the least of their problems

Posted Images

2 minutes ago, Musclethorpe said:

Yes, I recently used the voxel swap tool to change a few voxels to ones of a different type. In build mode they are fine, outside of build mode they revert to the old voxels.

 

Has this not been the case for ages now?

At least in my case ... not always but very often, I would build, swap voxels, whatever, then I would exit Build mode and it all would look like before I made changes.
 

Link to post
Share on other sites
9 minutes ago, sHuRuLuNi said:

 

Has this not been the case for ages now?

At least in my case ... not always but very often, I would build, swap voxels, whatever, then I would exit Build mode and it all would look like before I made changes.
 

Issue now it seams that you can't delete/fix a corrupted spot. Have tried pasting massive blocks over "corrupted" voxels, and it keeps the new changes around those voxels, but snaps the corrupted voxels back to their previous state out of build mode. It's happening widespread at our base, and the report of this issue has been posted multiple times this morning in DU's Discord.

Link to post
Share on other sites

@NQ - longer this goes on without any update will make it harder to fix if  a rollback is needed

 

can we get an update ? is there any investigation going on ? things seem to have got worse since the update was made on servers within last few hours.

Link to post
Share on other sites
4 hours ago, sHuRuLuNi said:

 

Has this not been the case for ages now?

At least in my case ... not always but very often, I would build, swap voxels, whatever, then I would exit Build mode and it all would look like before I made changes.
 

Not for me. Just two weeks ago I swapped a bunch of voxels from gray to yellow and it worked just fune.

Link to post
Share on other sites

This just popped up on the back of our base, every time I try to "mine" out these voxels, I get an internal server error. Effectively deathspikes on a runway hahahaha. Sad that NQ has been silent about this, and hope they respond / acknowledge these issues sooner than later- though I worry they don't have an easy fix/solution for it.

dualuniverse_2021-02-18_17h25m47s.png

Link to post
Share on other sites
6 hours ago, FrigoPorco said:

voxel terrorists exist!

Madis suspects it was your French division of Alioth that performed this atrocity. We demand answers.


/oc but for real, this is bad- an entire group of people doesn't want to build/play with these issues present. I hope NQ responds to these, we have giant chunks of voxel errors at our MTI base that we cannot delete/remove.

Link to post
Share on other sites

I think it would be infinitely more productive if you submited a ticket with all of the affected constructs and/or posted their names+owners so that something could be actually done about it rather than fearmongering and complaining loudly with little to know useful actionable information, other than "We have a problem".

Posting "yeah i'm having this problem too" is super unhelpful all around, there's a bunch of different voxel issues, some present since the start of Beta. A screenshot with visible construct name is a start, it's hard to visually see trends otherwise I'm sure.

Link to post
Share on other sites

Has anyone had responses from NQ regarding this?  I submitted a ticket yesterday but to be honest I'm still waiting on a response to a very similar ticket from over a month ago.  The lack of support / updates to the community is very concerning.

Link to post
Share on other sites
1 hour ago, Megaddd said:

I think it would be infinitely more productive if you submited a ticket with all of the affected constructs and/or posted their names+owners so that something could be actually done about it rather than fearmongering and complaining loudly with little to know useful actionable information, other than "We have a problem".

Posting "yeah i'm having this problem too" is super unhelpful all around, there's a bunch of different voxel issues, some present since the start of Beta. A screenshot with visible construct name is a start, it's hard to visually see trends otherwise I'm sure.

You don't think a ticket has been submitted already with the position of affected area's since the post was made I have personally seen more comments in discord / even in the group I am apart of with the same issue. 

 

While your comment about being present since start of beta might be true. The issue has become more apparent since some maintenance with regards to voxels other night while the server was "live"

 

it is not fear mongering so that comment is bogus. 

 

You may want to check #help-game-assistance on discord to see issue is affecting more then a small group of people.

 

Taken from channel on discord

 

image.png.2b0843b873fecafdd7b30d5e1b0334ee.png

 

1 hour ago, Raaziel said:

Has anyone had responses from NQ regarding this?  I submitted a ticket yesterday but to be honest I'm still waiting on a response to a very similar ticket from over a month ago.  The lack of support / updates to the community is very concerning.

Have not heard a response yet, I have also submitted a ticket as well. It is a worry given the type of issue being experienced now by many people.

 

 

Link to post
Share on other sites

I've seen most of these issues before and it doesn't look to me like some sort of major emergency that's been happening since yesterday, I haven't encountered any new issues myself in-game, only seeing old ones being posted now that voxels and their related problems have been brought to light more with the maintenance announcement.

Link to post
Share on other sites

I've been seeing voxel errors happening a lot more in the past week, so I assumed that the maintenance was aimed at fixing them. Maybe it went the other direction.

 

It doesn't seem to be consistent either, I have an S dynamic that is used for making voxels that is days out of date when you come out of build mode, an L static where just one area of voxels cannot be deleted, and another L static that I have been regularly working on that so far seems normal. 

 

Hopefully everyone is raising tickets to help NQ resolve it...

Link to post
Share on other sites
5 hours ago, Megaddd said:

I've seen most of these issues before and it doesn't look to me like some sort of major emergency that's been happening since yesterday, I haven't encountered any new issues myself in-game, only seeing old ones being posted now that voxels and their related problems have been brought to light more with the maintenance announcement.

When a bunch of constructs, ground(soil) and other voxel issues pop up in a day for a swath of people, it seams to be an exasperated issue. Just because you haven't experienced them doesn't mean others haven't- and in MTI's case we have cores crossing 5 tiles, so we may be experiencing/seeing more of them than most? Our base had a couple missing chunks, but literally overnight we had 10 or so locations of voxels nobody could delete.

Thankfully least some of them were fixed overnight, but a few spots are still having problems. Not sure if NQ dev/gm did it, or what- as they're has been NO COMMUNICATION on this issue on any of our tickets. And to be honest, what are we supposed to do? NQ dropped Discord and In Game support- we have tickets now- tickets that generally don't get resolved for months. Are players just supposed to stay quiet and suffer? As it stands we have one of our friends UNABLE to login due to a return to surface bug, while the force respawn at login is broken. If NQ still had ingame support or discord, we could poke a GM and have things resolved quickly... now they're desire to play is fading while they wait for the black hole that is a ticket system. It's one thing to have major issues and be able to reach support for help, it's another to have these issues and seemingly be left without any real help or communication avenues.

So, with that said- we take to the forums. And I'd be surprised if more players don't start taking to social media to start talking about these issues on the DU's Twitter & Facebook pages...

 

Link to post
Share on other sites
1 hour ago, BlindingBright said:

And I'd be surprised if more players don't start taking to social media to start talking about these issues on the DU's Twitter & Facebook pages...

If it works.. why not?

Link to post
Share on other sites
5 hours ago, Ving said:

I've been seeing voxel errors happening a lot more in the past week, so I assumed that the maintenance was aimed at fixing them. Maybe it went the other direction.

it is possible that their maintenance was actually major downgrade in hardware.

 

they are probably trying to save some bucks by transitioning to less expensive classes of instances (especially with fewer players around), but that could cause all sorts of issues they didn't expect...not like their hardware stack was especially robust to begin with, so even a small change could cause all sorts of problems. 

Link to post
Share on other sites
15 hours ago, ShippyLongstalking said:

it is possible that their maintenance was actually major downgrade in hardware.

Their rented hardware ops are closely guarded secret, obviously, so no one of peasants knows for sure. Yet before (on border of Alpha and Beta) we experienced bit of dramatic rollercoaster of "life quality" going from pretty good situation to pending ops hell and then back and forth, so some sort of "scaling callibration" things were presumed (even ligthly confirmed) reason for this.

 

As it comes, more negative people tend to suspect, that NQ sometimes going too far with attempts to squeeze us somewhere as cheap as possible, while positive dudes like "oh, its nothing, minor tech issues", and most positive smearing negative ones with shit for even 1 word of such vile heresy.

Link to post
Share on other sites
On 2/19/2021 at 6:16 PM, Raaziel said:

Has anyone had responses from NQ regarding this?  I submitted a ticket yesterday but to be honest I'm still waiting on a response to a very similar ticket from over a month ago.  The lack of support / updates to the community is very concerning.

Yesterday? Lol. Oh you sweet summer child. My tickets have taken anywhere up to three months for a response. 

Link to post
Share on other sites

I have definitely been seeing this issue more over the past week.  For several days before the update that mentioned voxel issues, and still about the same after.

 

It seems like when you switch out of build mode, the game is having some kind of issue updating the new voxel info and turning it into a mesh.  so while the mesh server is struggling, it shows you an older version of the mesh.  

 

So far the issues haven't persisted for more then a few minutes for me.  But for the past week every time i switch out of build mode it definitely takes a few seconds longer for it to switch to the mesh, then it ever did before.

 

For anyone else experiencing these issues.  What you see in build mode is what is real.  Any voxels you see that are out of place, outside build mode, are just a sort of ghost.  Just ignore them and they'll go away 👻

Link to post
Share on other sites

I noticed the issue on my space station today and reported it. Just big sections of the station appear to be missing, both in and out of build mode and after clearing cache. The edges of the voxels where the missing parts are render in 2D also. There are other sections of voxel that are a different voxel material than it used to be. I haven't seen any issue on my dynamic constructs thankfully.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...