Jump to content

Bug list


Gottchar
 Share

Recommended Posts

5 hours ago, Jizzlobber said:

 

It's absurd..... and it only ever started two patches ago for me so it isn't like this is an issue that has plagued me from the start, this is a recent development for me.  2-3 months of smooth sailing before this crap.  

I dont want to defend NQ here, just my list. It is a list of bugs, not server infrastructur weaknesses or lack of optimization etc.
But yes, sucks, I hear it everywhere that people just cant play anymore. 

I hope your issue gets fixed soon, and mine (industry sound bug).

Link to comment
Share on other sites

  1. Large number of territories in your list causes the map to load slowly, probably a DB access issue as every territory has distance and quanta levels to display.  If you try to load the map as Warp travel is braking, the lag will cause the client not to brake to 0 and you will exit Warp at a speed, usually while aimed at a planet.
  2. MU Calibrations are flooding the org logs and causing important data to be flushed due to log sizes.  Still would like to see an export option for things like dispenser logs.

Thought I had more in my list, but recent patches had resolved it

Link to comment
Share on other sites

added:

 

 

-"Show only doable" filter for transfer units requires much more than a single batch size to show up. For ore (tested baux and lime) this is 1700 litres.

-Build helper menu in flight no longer shows mass

-G-values in build helper do not factor in docked constructs
-Sustentation speed value in build helper does not include talents of pilot.

 -"Rightclick->  instant sell" only works for items in the nanopack, linked container items must be searched and the button on the site of the item be used. This is why you will often see your buy orders filled in chunks of ~4500 ore.

 

 

-Nanopack volume talent works in VR
-Some ships in the flight challenge have full buffs, not sure if intended.

As you can see, some are super old and known already but only added now, so hard to try to write all of them down, whether you know them or not. So please tell me if you notice something is missing, no matter how known you think it is already, I might have just missed it.

Link to comment
Share on other sites

Does anyone get a regular, repeated pause in the game every minute or so? It lasts only about half a second or so but can be deadly if it happens when you come out of warp because you might still be traveling at >20,000kph. I only just managed to stop my ship before hitting atmo. (Because it was empty). 

if you’re coming in to land over MP6 and this happens, we all know how that can end. 

I tested it on two computers of varying vintage and both show the same phenomenon. 


it’s very noticeable in the presence of MUs due to the amount of motion and even when playing the mining mini game. 

Link to comment
Share on other sites

Jupp.. Micro stutter galore since not sure when exactly even on a G-Sync monitor, and as you said the MU 'game' made it very noticeable. I usually also get some big fat spikes just after exiting the MU menus and returning to normal player movement.

Link to comment
Share on other sites

I've just reported a bug concerning programmable keyboard skins.

My Retro keyboards have all reverted to Default.

I can no longer apply Retro.

I can apply the new Secu skin.

If I then try to apply Retro, the keyboard changes to Default.

 

Link to comment
Share on other sites

21 hours ago, Frank2 said:

concerning programmable keyboard

So would this wording be correct?

Getting the Secu skin for programming boards disables the ability to apply the retro skin.
Additionally, it also resets all boards set to retro back to default.

Link to comment
Share on other sites

Posted (edited)
12 hours ago, Gottchar said:

So would this wording be correct?

Getting the Secu skin for programming boards disables the ability to apply the retro skin.
Additionally, it also resets all boards set to retro back to default.

Correct, assuming it was 2FA reward that caused the problem.  Could have been Athena.  I noticed after applying 2FA.

 

Edited by Frank2
Link to comment
Share on other sites

  • 3 weeks later...

There seems to be a problem with the objective screen (the television which states click me to open and view). I keep trying to click on the screen and I get no reply from it at all when on my harvesting tool. I don't know if I'm doing something wrong or if it bugged out. I also can't continue my advanced construction tutorial. I get stuck on the copy and paste of the small yellow block. Don't know if it is just me or the structure of the tutorial. I have clicked the copy and paste tool which is the number 7 on my keyboard but don't know how to paste the block after I click on it once and the AI teacher doesn't tell you how to paste after selected with the tool.  That is all I have noticed thus far. Love the game, good job, I just need help there with that and don't know if it is a bug or me that just started playing and still have much to learn.

Link to comment
Share on other sites

On 5/28/2022 at 1:12 AM, BlackChasmofVoid said:

AI teacher doesn't tell you how to paste after selected with the tool

sorry for late reply, ctrl+V for paste. Unable to test new player experience. Does the issue persist?

Link to comment
Share on other sites

Don't know if anyone listed this or not, but you can no longer use the vr pods to run the daily challenge mission for 300kh.

Edited by Rokkur
Link to comment
Share on other sites

6 hours ago, Rokkur said:

Don't know if anyone listed this or not, but you can no longer use the vr pods to run the daily challenge mission for 300kh.

Actually was starting the challenge yesterday to check another bug, didnt have an issue. But V stations generally sometimes only show a fraction of destinations.

Link to comment
Share on other sites

On 5/28/2022 at 1:12 AM, BlackChasmofVoid said:

I keep trying to click on the screen and I get no reply from it at all when on my harvesting tool.

Press G to unequip the tool, then interact with the screen.

 

On 5/28/2022 at 1:12 AM, BlackChasmofVoid said:

I have clicked the copy and paste tool which is the number 7 on my keyboard but don't know how to paste the block after I click on it once and the AI teacher doesn't tell you how to paste after selected with the tool.

CTRL-C to copy, CTRL-V to paste.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...