Jump to content

*Important* for people who are having heat issues while playing DU! FIX for any build!


VanDamage
 Share

Recommended Posts

i've noticed people were having heat issues while playing DU no matter what system build they have even watercooled.
I have found a solution for everyone who does without any impact on performance ( i was getting high temps myself with a high end Build with sublime cooling )
The solution is very simple :

Go to your active powerplan in energymanagement of your computer:
set minimum and maximum processor status to 99% instead of 100% as in the photo.

And that's it! while playing DU you will now have a 30% cooler system with higher cores set on Voxel rendering in graphic settings.
i was very happy with this fix so i hope it can help other people too.

ENJOY.

 

energymanagement.png

Link to comment
Share on other sites

For me, on Windows 10, I found it by

  1. Click "Start" menu button
  2. Select "Settings".
  3. Select "Power & sleep".
  4. On the right hand side, under "Related settings" click: "Additional power settings."
  5. Under "Preferred plans" click on "Change plan settings" for the plan your PC is using.
  6. Click  "Change advanced power settings".
  7. You should now see the pop-up in the picture above (in your active language setting). Continuing:
  8. Expand "Processor power management."
  9. Expand "Maximum processor state."
  10. Click on the "100%" link and set it to 99.

Thanks to VanDamage for pointing this out.

Link to comment
Share on other sites

For those who want to go deeper with that.

Open a Powershell terminal and run the command 
 

powercfg /? 
powercfg /QUERY


The first one will give you all the commands you can run.
The second one will give you all your current power configuration with UUID.

:)

Edited by Leniver
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...