Jump to content

Recommended Posts

i purchaced a blueprint went to get all the parts and material but i tried to deploy. it said not enough material, but the list said i have them all. checked again cannot find the problem. any ideas.

Link to post
Share on other sites
3 minutes ago, Angle4 said:

i purchaced a blueprint went to get all the parts and material but i tried to deploy. it said not enough material, but the list said i have them all. checked again cannot find the problem. any ideas.

 

For some ridiculous reason the game rounds the amounts down to the nearest 1L.

 

So if it looks like you have exactly enough of something.  Like it says it requires 10L and you only have 10L.  You might actually need 10.2L or something like that.

Link to post
Share on other sites

Just add 1L to all the voxel honeycomb amounts. 
NQ don’t know how decimals work. 
 

they also have no idea how to make a friendly UI as in simply listing what is deficient; this is a high school UI design course level mistake. 

Link to post
Share on other sites
11 hours ago, Angle4 said:

i purchaced a blueprint went to get all the parts and material but i tried to deploy. it said not enough material, but the list said i have them all. checked again cannot find the problem. any ideas.

Also need to make sure nothing is claimed and nothing has dynamic properties (like a named engine or seat with a config on it)

 

Link to post
Share on other sites
12 hours ago, Angle4 said:

i purchaced a blueprint went to get all the parts and material but i tried to deploy. it said not enough material, but the list said i have them all. checked again cannot find the problem. any ideas.

1st, all the elements and voxels of this bp that are in your inventory shouldn't be claimed.
2nd, if you placed all the elements and voxels on a container linked to your inventory, make sure the link icon is active. If not, you'll just have access to the linked container remotely but it will not be a real and actual part of your inventory.
3rd, to be sure it would work, place the bp you want to deploy in the same location than its elements and voxels and deploy it from there.

4th, if the bp mention 0m3 on some voxels, considere having at least 1m3 of this material. As said above, DU rounded down.

 

After that, if it still doesn't work , I have no clue about how fixing that.

Link to post
Share on other sites

Filling a blueprint, even for blueprints i deploy sometimes daily on popular sold items is so tedious it makes me rage everytime. 

 

and yes i would bet it's a decimal amount of honeycomb also

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...