Jump to content
Sign in to follow this  
runner78

Horrible performance issues

Recommended Posts

My PC:

AMD Ryzen 7 1700X

Radeon RX 560

32GB RAM

SSD

 

I have currently about  1-5 FPS and input lags about 1-10 seconds. Quality settings are low. at 1920x1080 Monitor. Is this due to server problems, or is something going wrong on my system?

 

 

Share this post


Link to post
Share on other sites

Yes, I have an SSD, it is also in my posting above ;) Loading times is not my problem either, the game is loaded in 1-2 minutes for me. But with the problems I am practically stuck in the tutorial because some of the inputs don't work because of the lags.

Share this post


Link to post
Share on other sites

Same Problem here:

Intel i7-4980

16GB RAM

Nvidia GTX 1070

Only SSD

 

On low settings it lags very heavy.

I know, it's a beta. But in the moment is unplayable.

 

Loading time to 100%, 1 min +

 

And why it's a current game not possible to change any key settings ?

I use strg and alt for other settings. But I can't change sthis.

 

Best Regards

 

 

Share this post


Link to post
Share on other sites
1 hour ago, runner78 said:

My PC:

AMD Ryzen 7 1700X

Radeon RX 560

32GB RAM

SSD

 

I have currently about  1-5 FPS and input lags about 1-10 seconds. Quality settings are low. at 1920x1080 Monitor. Is this due to server problems, or is something going wrong on my system?

 

 

 

For reference, I am running 3700X/RTX2080 at 1440p/32GB 3200 RAM and NVMe storage

I'm hitting 25-30 fps on markets when busy and about 35 when less busy. outside of markets I'm capping at 60 fps with vsync on most of the time..

For the game development only just getting to beta and no real optimizing done yet, for the amount of work done in the game I'd say performance is fairly good actually. I'd expect to see this get better over the course of the next months but DU will never be a FPS monster for I'd hope are obvious reasons.

 

 

Share this post


Link to post
Share on other sites

CPU and RAM is over the recomeded

My GPU is a little below, and i think somewhere I read that the RX 550 was minimum. Has that been changed?

 

And if a GTX 1060 (3 GB) is enough, my GPU should at least be playable with 4 GB, I don't expect super frame rates either. 

I would be satisfied with 30 fps and no input lags. Input lags with several seconds should not be due to the GPU.
 

Share this post


Link to post
Share on other sites

While it may perform OK-ish, a GTX1060 with 4GB memory is not really specced for 1080p/60 gameplay so if that is the resolution you run at, do not expect miracles.  I'd say a 1070 is really the bottom end of suitable hardware.

 

Share this post


Link to post
Share on other sites
6 minutes ago, runner78 said:

CPU and RAM is over the recomeded

My GPU is a little below, and i think somewhere I read that the RX 550 was minimum. Has that been changed?

 

And if a GTX 1060 (3 GB) is enough, my GPU should at least be playable with 4 GB, I don't expect super frame rates either. 

I would be satisfied with 30 fps and no input lags. Input lags with several seconds should not be due to the GPU.
 

GTX 1060 3GB is 120% faster than RX 560. I wouldn't recommend anything under a 1060-6GB for this game, and that's for 1080p. I would spring for a 1070-Ti if you could, those can be had for about $250 used in the US. The rest is fine, more than enough really. I play with only 16GB ram. Network performance is also important for you to quickly load all the vehicles and data when loading into the markets the first time. Let your game sit for 20 minutes before working the tutorial, and take it slow. It sucks, but do it once and leave the starter district and the game will run well.

 

Also - you will never get lag free gameplay. There will be freezes and skips as the market place loads for quite awhile before optimizations start happening, it happens for everyone. This is day 2 of beta after all.

Share this post


Link to post
Share on other sites

the game is running really badly at the moment.  Its unplayable for me.  Yesterday it was fine, im sure its just load balancing as more people are joining the game. 

 

Its not my hardware (all the usual, SSD, 2080 Super etc) , as i said it was great yesterday so something is 'up' today.

Share this post


Link to post
Share on other sites

I don't know where the screenshot comes from, but I read it myself somewhere.

If I don't do anything in the game, my graphics card runs at 100%, but when I move its run at 50-60% but with massive input lags.

 

Share this post


Link to post
Share on other sites

Small update. I was able to finisch the Tutorial.

Every now and then the performance was bad. Now I'm in my claim, and I still have bad frame rates, but at least it's playable. However, flying with the performance is not particularly pleasant, as you hardly have the vehicle under control.

Share this post


Link to post
Share on other sites

Didn't do anything for me. I have also observed that when I look at the sky or on the ground, I have almost 20fps, I look towards the east 11 fps, and towards the west 5fps. East I have a view of a valley, west a hill, southwest is the market (5 km)

Share this post


Link to post
Share on other sites

i7 8700k 16gb and rx580 

 

my rx580 runs constantly at 100% with everything on low, very anoying..

not touching the game to much because of that. Sitting next to a pc that is about to fly off is kinda anoying.

 

btw, getting 20-25 fps

Share this post


Link to post
Share on other sites

I have two systems, my main home pc, and my work laptop.

 

Home PC

i9 9900k

RTX 2080TI

64GB 3800htz ram

Intel Optane PCIE SSD

Performance: Run the game at max everything at over 120fps (Game dips at times in really crowded areas like the market.)

 

Work Laptop

i5 6300HQ

GTX 960

16GB 2400htz ram

Samsung 860 SSD

Performance: Have to run the game at bare minimum settings, and lower my resolution from 1920x1080 down to 1280x760 to get a solid 60 fps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...