Jump to content
Sign in to follow this  
AzureSkye

Forum Issue - How do I turn off emails for PMs?

Recommended Posts

I get an email every time someone sends me a private message. In my settings I can't turn this off because "This has been set by the administrator".

 

Does everybody have this issue or am I bugged?

Share this post


Link to post
Share on other sites

'

Hello, AzureSkye. 

 

You can edit your notification settings by clicking on your profile at the top right. On the opened page, select 'notification settings' from the options on the left. Then, you'll be able to customise your email notification and other notification settings on the 'Notification Settings' page. 

 

Cheers.

'

Share this post


Link to post
Share on other sites
3 hours ago, Vyz Ejstu said:

Hello, AzureSkye. 

 

You can edit your notification settings by clicking on your profile at the top right. On the opened page, select 'notification settings' from the options on the left. Then, you'll be able to customise your email notification and other notification settings on the 'Notification Settings' page. 

 

Cheers.

I'm aware of how to do it. The problem is that I am unable to change the setting.

 

Here's what I see when I go to modify my settings:

 

et8WuZJ.png

 

Is this normal for everybody else or do I need to talk to support?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...