Jump to content
Sign in to follow this  
Lethys

test for aetherios

Recommended Posts

"

It will take some time, perhaps a couple of days or a couple of weeks at most. We'll survive. 

 

Cheers.

"

Share this post


Link to post
Share on other sites
4 minutes ago, Lethys said:

do eeeet

 

 

(this is an official test for the new forum)

"In the spirit of Kurock, isn't that meant to be 'DU' it?

 

"

Share this post


Link to post
Share on other sites
7 minutes ago, mefsh said:

So what happened to are signatures?

"

There's no option for that in the "Profile" section, yet.

I think they'll be releasing the cosmetic things later. For now, I think we are all glad we have our Forums back.  

Cheers.

"

Share this post


Link to post
Share on other sites
9 minutes ago, Aetherios said:

"

There's no option for that in the "Profile" section, yet.

I think they'll be releasing the cosmetic things later. For now, I think we are all glad we have our Forums back.  

Cheers.

"

They where gone?

Share this post


Link to post
Share on other sites
12 minutes ago, Aetherios said:

"

There's no option for that in the "Profile" section, yet.

I think they'll be releasing the cosmetic things later. For now, I think we are all glad we have our Forums back.  

Cheers.

"

You can have a "Cover Photo" now in your Profile (at least I think it's new). But on trying to upload one I got a 502 Error and had to delete all Site Storage on Chrome and also completely restart Chrome before the Error went away.

Share this post


Link to post
Share on other sites
2 minutes ago, Inasyah said:

You can have a "Cover Photo" now in your Profile (at least I think it's new). But on trying to upload one I got a 502 Error and had to delete all Site Storage on Chrome and also completely restart Chrome before the Error went away.

"That issue's been fixed as well, I believe. I uploaded, repositioned and removed cover photos. 

Cheers.

"

Share this post


Link to post
Share on other sites
1 minute ago, _mefsh_ said:

Apparently I have to wait 3650-days. FIX THIIIIISSS!@#@!#!@#!@#!@#!@

"

Hehe. Easy there, good sir. I could not find an option for changing the name, yet (I am really considering something more original than a Greek deity). Bit by bit, all the pieces will fall into place.  

 

Cheers.

"

Share this post


Link to post
Share on other sites
3 minutes ago, _mefsh_ said:

Apparently I have to wait 3650-days. FIX THIIIIISSS!@#@!#!@#!@#!@#!@

At least you have enough time to come up with a good name.

Share this post


Link to post
Share on other sites

Please report any bug you encounter.
We are looking into it for signature display.

@_mefsh_: This is not a bug. If you already changed your display name once, you can't do it anymore.

Best Regards,
Nyzaltar.

Share this post


Link to post
Share on other sites
Just now, NQ_Nyzaltar said:

Please report any bug you encounter.
We are looking into it for signature display.

@_mefsh_: This is not a bug. If you already changed your display name once, you can't do it anymore.

Best Regards,
Nyzaltar.

Yea I changed my display name to mefsh.

Share this post


Link to post
Share on other sites
1 minute ago, NQ_Nyzaltar said:

Please report any bug you encounter.
We are looking into it for signature display.

@_mefsh_: This is not a bug. If you already changed your display name once, you can't do it anymore.

Best Regards,
Nyzaltar.

"I have not changed my name, yet. But, I can't find the option yet. Is this a bug too, or will the option be added in the future?"

Share this post


Link to post
Share on other sites
Just now, Inasyah said:

Where can I disable the Sound the Forums makes if someone makes a Post?

It makes a sound? I'm not hearing it.

Share this post


Link to post
Share on other sites

Maybe it was some other Sound and only coincidence but as I was writing a Reply and somone else made a Post in the meantime I got a Sound Notification.

Share this post


Link to post
Share on other sites
1 minute ago, Inasyah said:

Maybe it was some other Sound and only coincidence but as I was writing a Reply and somone else made a Post in the meantime I got a Sound Notification.

Now I heard it.

Share this post


Link to post
Share on other sites

"

Clicking the Home Button (linked below), takes us to the Homepage, while making it appear as if we are logged out. On clicking any of the links within the Forum, the bug is cleared - only to return again when you click the Home button once more. Thanks for looking into this (I pity your hectic next few hours, Nyz!).

*Edit: the Dual Universe logo at the top left is giving the same issue, it seems.

Cheers. 

"

Home.PNG

DualUniverse.PNG

Edited by Aetherios
Added another image

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...