Jump to content

Freezing..


Corker
 Share

Recommended Posts

Hi.. i downloaded Dual universe for the first time tonight and took a subsciption out but cannot seem to play a minute or two without it freezing. Sometimes just a few seconds .

I have a ryzen 3900x and 6900xt, 32 gyg ram..loads of space on HD. The settings in the control panel are set to low as standard it seems to me and i have not changed them so cannot figure it out. Drivers are all up to date and i never seem to have a problem with any other software.

I have looked around for answers but seems mostly peepz crashing to desktop though mine just freezes untill i close it.  Any ideas anybody??

Link to comment
Share on other sites

4 hours ago, Corker said:

Hi.. i downloaded Dual universe for the first time tonight and took a subsciption out but cannot seem to play a minute or two without it freezing. Sometimes just a few seconds .

I have a ryzen 3900x and 6900xt, 32 gyg ram..loads of space on HD. The settings in the control panel are set to low as standard it seems to me and i have not changed them so cannot figure it out. Drivers are all up to date and i never seem to have a problem with any other software.

I have looked around for answers but seems mostly peepz crashing to desktop though mine just freezes untill i close it.  Any ideas anybody??

Set shadows in game settings to low instead of none and threads to 2

Link to comment
Share on other sites

17 hours ago, SneakySnake said:

Set shadows in game settings to low instead of none and threads to 2

 

Not helping ( Ryzen 7 2700X 8Core, 32GB RAM,  Radeon RX 5700 ). Game is freezing randomly, not able to survive more than 10 minutes.  It freezes usually when close to industry / flying / browsing Market GUI. ) This started with Apollo update.

 

Only help for me GeforceNOW ...

Link to comment
Share on other sites

21 hours ago, SneakySnake said:

and threads to 2

 

No ! 

Specifically asked an NQ person and told me that it is better to use the threads the game needs in auto mode.

Threads must be in auto mode . 

Of course watching out your temperatures but unless you aint got problems with heat it is better.

 

Link to comment
Share on other sites

There is definitely a new issue with the last update that is causing freezes for a lot of people.

 

I've been getting them once every few hours myself.  Just a frozen screen, no crash to desktop or error report.

 

NQ is aware  https://discord.com/channels/184691218184273920/307084295531659266/873265972658724884

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...