Jump to content
Phoenixaura

könnt ihr spielen?

Recommended Posts

6 minutes ago, drakrochma said:

Danke für die Info :)

 

"Time out - retry shortly" - klingt wie ne perfekte Mischung aus Himmel und Hölle ;)

Ich bin wieder eingereiht. Vielleicht geht es bei dir nun auch wieder 😃

Share this post


Link to post
Share on other sites

 

9 hours ago, SirEinshorn said:

"Schwerwiegende HTTP Netzwerkfehler. Die Verbindung wurde unterbrochen" scheint gerade angesagt zu sein... Ein Disconect nach dem anderen😒

Guten Morgen SirEinsHorn,

 

hast du auch die Netzwerkproblembehebung ausprobiert die du auf der vorherigen Seite findest?
IPv6 abschalten
Google DNS Verwenden

Firewall Ausnahme hinzufügen

 

Eventuell hilft das bei der Eindämmung.

 

Ich habe bei mir gestern die Firewallausnahme hinzugefügt, sowie IPv6 abgeschaltet. Ich habe die Hoffnung das man so dem Netzwerkfehler vorbeugen kann den man ab und zu bekommt.

Diesen hatte ich gestern, bei einer Spielzeit von ca. 5 Stunden lediglich ein Mal. Das ist schon ein positiver Rekord. Ich beobachte weiter und berichte nochmal =).

Share this post


Link to post
Share on other sites

und wieder nix mit spielen...

 

Ein Blumenstrauß aus Fehlern...

- schwerwiegender Netzwerkfehler

- interner Serverfehler

- Spiel schließt sich einfach so

 

Sicher, dass das ne beta sein soll und nicht vielleicht noch ne alpha ist?

 

Share this post


Link to post
Share on other sites
3 minutes ago, drakrochma said:

und wieder nix mit spielen...

 

Ein Blumenstrauß aus Fehlern...

- schwerwiegender Netzwerkfehler

- interner Serverfehler

- Spiel schließt sich einfach so

 

Sicher, dass das ne beta sein soll und nicht vielleicht noch ne alpha ist?

 

Ich habe das Problem nicht so =(.

Ich wüsste sonst nicht was man noch machen könnte. Evtl. Neuinstallation?

Share this post


Link to post
Share on other sites

Bei mir kommt seid Samstag auch Error 106 not allowed to... Ich habe mich Donnerstag erst registriert, habe ich irgend etwas übersehen? Ich dachte der Server ist in einer open Beta oder? Lieben Dank schon mal an die Runde

 

Share this post


Link to post
Share on other sites

ich habe es schon 2 mal neu installiert

IVP6 ist aus

Spiel wird als Admin gestartet

Firewall-Ausnahme ahbe ich für Spiel, launcher und Crash Report eingerichtet

Google-DNS hab ich probehalber verwendet

PI-Hole hab ich komplett abgeschaltet

 

Keinen Schimmer woran es liegt.

 

Internet sollte mit 600er Glasfaser eigentlich reichen.

Rechner ist nicht der beste, sollte aber auch noch reichen.

Bin da etwas ratlos:(

 

Momentan kann ich schon immerhin 5 Minuten ohne Absturz spielen...

 

€:

Und da isser wieder, Mein treuer Freund der schwerwiegende Netzwerkfehler :)

 

Share this post


Link to post
Share on other sites
12 hours ago, TorlagilsLP said:

Bei mir kommt seid Samstag auch Error 106 not allowed to... Ich habe mich Donnerstag erst registriert, habe ich irgend etwas übersehen? Ich dachte der Server ist in einer open Beta oder? Lieben Dank schon mal an die Runde

 

Huhu TorlagilsLP,

 

es handelt sich um eine bezahlte Open Beta.

Um spielen zu können musst du dir ein Abo zulegen. Die kürzeste Zeit ist drei Monate für ca. 20€ (abgerundet).

 

 

11 hours ago, drakrochma said:

ich habe es schon 2 mal neu installiert

IVP6 ist aus

Spiel wird als Admin gestartet

Firewall-Ausnahme ahbe ich für Spiel, launcher und Crash Report eingerichtet

Google-DNS hab ich probehalber verwendet

PI-Hole hab ich komplett abgeschaltet

 

Keinen Schimmer woran es liegt.

 

Internet sollte mit 600er Glasfaser eigentlich reichen.

Rechner ist nicht der beste, sollte aber auch noch reichen.

Bin da etwas ratlos:(

 

Momentan kann ich schon immerhin 5 Minuten ohne Absturz spielen...

 

€:

Und da isser wieder, Mein treuer Freund der schwerwiegende Netzwerkfehler :)

 

Mhhhhhhh.

Falls du eine FritBox verwendest, habe ich schon von Problemen gelesen bezüglich des Teredofilter. Allerdings vergleichbare Probleme bei anderen Spielen. Ausprobieren kannst du es aber ja dennoch einmal.

Im Fritzbox Menü -> Internet -> Filter -> Listen -> Teredo...

 

Ne 600er Glasfaser sollte auf jeden Fall ausreichen, ja xD.

 

Also den Netzwerkfehler kriege ich auch nicht ganz weg. Gestern hatte ich den bei ca. sechs Stunden Spielzeit etwa vier mal.

Aber alle fünf Minuten ist absolut inakzeptabel...

 

Den Google DNS habe ich nicht verwendet, weil das mit meinem Heimnetzwerk nicht möglich ist. Aber das sollte auch eigentlich nicht so das Problem verursachen...

Ansonsten bin ich auch echt ratlos. Evtl. noch einmal im Englischen bereich posten, der ist noch weit aktiver. Vielleicht haben die da ja noch ne Idee. Ansonsten auf Support von NQ warten :(.

 

Es tut mir wirklich leid, ich hätte dir gern mehr geholfen.

 

LG Luukullus

Share this post


Link to post
Share on other sites

Ich hatte gestern eine verhältnismäßig guten Tag, nur einen Disconnect in 4 Stunden, und kaum Probleme mit mining oder Bauen. Disconnects habe ich generell wenig, ich habe 60MBit business Glasfaser (1-2ms ping, 100% garantierte Bandbreite). 

Du könntest mal deine Verbindung testen, vielleicht hat DU ja Probleme bei hohem latenzen?

Share this post


Link to post
Share on other sites

@Luukullus: Vielen Dank für deine Unterstützung :)

 

Hier die Daten zu meiner Internetverbindung:

ping 8 ms

jitter 7 ms

Download 328.8 Mbps

Upload 314.9 Mbps

 

Download ist zu niedrig, das würde ich aber einfach mal auf den verwendeten Speedtest schieben :)

Außerdem sollte die Geschwindigkeit locker ausreichen.

Teredo hab ich mal ausgeknipst, mal schauen wie es heute läuft.

Share this post


Link to post
Share on other sites
4 minutes ago, drakrochma said:

@Luukullus: Vielen Dank für deine Unterstützung :)

 

Hier die Daten zu meiner Internetverbindung:

ping 8 ms

jitter 7 ms

Download 328.8 Mbps

Upload 314.9 Mbps

 

Download ist zu niedrig, das würde ich aber einfach mal auf den verwendeten Speedtest schieben :)

Außerdem sollte die Geschwindigkeit locker ausreichen.

Teredo hab ich mal ausgeknipst, mal schauen wie es heute läuft.

Nur zur Info:

Ich nutze eine 50Mbit VDSL Leitung 😃

50 down

11 up

Share this post


Link to post
Share on other sites
On 9/9/2020 at 8:30 PM, TorlagilsLP said:

Bei mir kommt seid Samstag auch Error 106 not allowed to... Ich habe mich Donnerstag erst registriert, habe ich irgend etwas übersehen? Ich dachte der Server ist in einer open Beta oder? Lieben Dank schon mal an die Runde

 

Ist das "not allowed to connect to private server"? Dann gab es zu dem Zeitpunkt grad eine Wartung - die Meldung kommt normalerweise nur, wenn der Server frisch gestartet und noch nicht wieder offen für alle ist. Im DU Discord Channel #announcements werden diese Zeiten angekündigt - dort gibt es auch ein OK wenn der Server wieder offen ist :) 

Share this post


Link to post
Share on other sites

So, update gemacht. Hatte paar Tage nicht gespielt.

Lief alles glatt durch, verifying auch. Nur starten will das game nimmer. Nach dem "launch" geht der Launcher zu und es passiert nix mehr.

 

Jemand ne Idee ? Grundsätzlich muss ich ja sagen, dass mich sowas total abtörnt bei games. Wenn nichtmal die einfachsten Dinge einwandfrei funktionieren. Alpha, Beta, egal. Der Einstieg ins Programm muss doch wohl funzen :(

Share this post


Link to post
Share on other sites

Geh mal in dein Installationsverzeichnis von DU und schau in der out.txt nach, ob dort irgendein Grund für das Problem zu identifizieren ist.

 

Ja, theoretisch stimme ich da zu... aber ich hab in letzter Zeit auch Leute gesehen bei denen irgendwas im Windows defekt war, dass ich mir nicht sicher bin, ob da wirklich DU das Problem ist. Da waren normale Zips nicht entpackbar (gelöst durch Neuinstallation von Win7 (das zumindest offiziel nicht unterstützt wird)) oder sich schließende Launcher (gelöst durch Deinstallation von DU, Aufräumen und reparatur der Registry manuell + CCleaner, dann Reinstallation von DU)...

 

Schau erstmal in die out.txt :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...