Jump to content
Phoenixaura

könnt ihr spielen?

Recommended Posts

Oh Mann... Dankeschön ! 🤤

Ich bin echt froh das dieses Thema, hier im Forum, angesprochen wird (und das sogar auf Deutsch! :D)

Stundenlang in Discord suchen ist überhaupt nicht mein Fall... Oder wie Luukullus sagte:

6 hours ago, Luukullus said:

Das ist auch son Punkt der ultra schrecklich ist. Die haben ne News Seite und ein Forum, entscheiden sich aber für den unübersichtlichsten und nervigsten Bereich um Informationen rauszubringen.

Ich kriege jedes mal ne Krise wenn ich versuche im Discord bei denen was zu finden...

Das da noch keiner bei Novaquark drauf gekommen sein soll das es umständlicher (für die Kunden "also uns" :D) ist sowas in Discord (auf Deutsch Zwietracht... wohl der sarkastischste Name für eine Kommunikationssystem aller Zeiten 😆) zu veröffentlichen kann ich mir eigentlich gar nicht vorstellen 🤪.

 

Genauso wie das: "NOT AUTHORIZED TO CONNECT TO A PRIVATE SERVER" für mehr Verwirrung sorgt als für Aufklärung sollte doch wirklich völlig klar sein 😋

 

Ausserdem: ich muss schon sagen, nen besseren Tag als "gerade" Samstag Nachmittag hätte man sich für ne Serverwartung echt nicht aussuchen können...

Naja, vieleicht ist das ja die Französische Art von Humor und man soll darüber lachen, nach Art von Louis de Funès (den ich persönlich ziemlich gut finde 😀).

 

 

Und @Newbie:

Tut mir echt leid für dich, du hast echt mal kein Glück denn "sowas" wie das hier gibts es so selten ...

Hey! Denk dir mal heute Nacht (die Mitter-Nacht dreht alles um, auch das Glück^^) die Lottozahlen für Mittwoch aus, dann biste Millionär 😎

 

Ne im Ernst: °°DemNewbieAufDieSchulterKlopft°° Versuchs halt später/Morgen/Oder so,  noch einmal. Dann is die Welt wieder in Ordnung. 😅

Share this post


Link to post
Share on other sites

Hmm, Error 106 hab ich nicht, dafür Error 100.

Ist irgendwas absehbar wann der Mist wieder läuft?

Klar ist es Beta, aber machen die Entwickler das Spiel neben dem eigentlichen Job am Wochenende dann mal so nebenbei bissl weiter oder warum wird samstag abends an der Datenbank gedreht?

 

Momentan sieht es nicht danach aus, als würde es Sinn machen hier irgendein Abo zu verlängern.

Schade, hatte mich echt gefreut auf das Spiel.

Share this post


Link to post
Share on other sites

Hehehe @ drakrochma  😁Error 100 heißt: Falsches Passwort 😁

Die Server laufen aber trotzdem noch nicht 🤐

 

Weiss jemand was los ist? Gabs vieleicht nen Hackerangriff oder was ähnliches? Das man bloss nach dem Serverstatus schaut scheint mir doch recht unrealistisch zu sein.

 

Ich bezweifle das NQ am besten Spieltag der ganzen Woche (Samstag) "extra" die Server lahm legt um Alltägliche Reperaturen durch zu führen,

somal die "normalen" Wartungsarbeiten meistens 5min bis >höchstens< 60min dauern...

Share this post


Link to post
Share on other sites
3 minutes ago, MagnusElectron said:

Hehehe @ drakrochma  😁Error 100 heißt: Falsches Passwort 😁

 

Ja, dachte ich auch, aber wenn ich einfach nur oft genug auf LOGIN klicke , wird irgendwann aus dem Error 100 ein Error 106.

Und das scheinbar reproduzierbar.

 

Aber irgendwie mag das Spiel meinen Rechner wohl sowieso nicht.

Muss den Rechner zum spielen x mal neu starten bis der Launcher sich nicht sofort nach dem öffnen wieder schließt...

Share this post


Link to post
Share on other sites

Ach du meine Güte!

9 minutes ago, drakrochma said:

Muss den Rechner zum spielen x mal neu starten bis der Launcher sich nicht sofort nach dem öffnen wieder schließt...

Vieleicht machste mal dafür nen extra Forums-Thema auf. Vieleicht hat jemand nen Tip oder wenigstens ein Erklärung für dich.

Ich würde dir auch gerne weiterhelfen, weil "normal" ist das jedenfalls nicht ... Ich kenne mich aber zu wenig aus um wirklich was dazu zu sagen 😥

Share this post


Link to post
Share on other sites
16 hours ago, Phoenixaura said:

kann eig überhaupt jemand auf den link zugreifen für den serverstatus? https://www.dualthegame.com/server-status 

ich finds merkwürdig das der linkm überall hinterlegt ist aber wenn ich draufklicke kommt nur die normale dual universe internetseite

Der Link steht überall, weil der sehr lange für die Serverstatusseite zuständig war - aber mit Release der Beta wurde auch die komplette Webseite umgestellt. Soweit ich das sehe gibt es die Serverstatusseite auf der neuen Webseite (noch) nicht..? Wird aber sicher bald wieder kommen, bzw anderweitig optimiert, sobald die schwerwiegenderen Probleme vom Tisch sind.

 

8 hours ago, MagnusElectron said:

Ausserdem: ich muss schon sagen, nen besseren Tag als "gerade" Samstag Nachmittag hätte man sich für ne Serverwartung echt nicht aussuchen können...

Leider auch nur bei Discord zu finden: Aufgrund der Schwierigkeiten, die viele der neuen Spieler haben, legen die gerade Sonderschichten am Wochenende ein und haben sich noch mehr Entwickler von der Ersatzbank geholt. Die arbeiten gerade bis die Finger bluten :D kann man also auch positiv sehen - zumindest von Spielerseite aus, hehe ;)

 

5 hours ago, drakrochma said:

Muss den Rechner zum spielen x mal neu starten bis der Launcher sich nicht sofort nach dem öffnen wieder schließt...

Mir ist neulich aufgefallen, dass wenn meine Internetverbindung weg ist, der Launcher ohne weitere Meldung wieder verschwindet. Daher die Frage, auch wenn eventuell weit hergeholt: Bist du im WLAN oder liegen eventuell kurzzeitige Störungen deiner Leitung vor?

 

/ps

Ebenfalls Discord-Info: Die Warteschlange wird vorübergehend künstlich verlangsamt, um Zeugs zu analysieren. Also wer da nen Hals kriegt, dass er ewig in der Schlange hängt... das wird wieder besser, sobald sie diese Hürde genommen haben :)

Share this post


Link to post
Share on other sites

Vor ~2 Stunden ging es noch so irgendwie.

Konnte mich einloggen, die Freundesliste war aber leer, die Kisten haben nur sporadisch reagiert, die Planetenoberflächen haben sich nur zufällig hin und wieder mal geladen, sonst war man auf ner komplett glatten Oberfläche.

 

Eine Übersicht zum Serverstatus wäre langsam echt mal wieder überfällig...

Share this post


Link to post
Share on other sites

Also Nachmittags und zum frühen Abend lief nichts „Smooth“

Die Lagerbehätler zeigten nicht den richtigen Inhalt, wenn doch könnte man nichts entnehmen, verschieben oder hineintun. Das Selbe war beim Nanopackhersteller. Das Zeug war fertig, ist aus der Liste verschwunden aber nicht im Inventar angekommen.

Beim Abbauen lief es nicht besser. Ständig nur „interner Serverfehler“

Deswegen habe ich dann auch aufgehört, hat ja so keinen Sinn 

Share this post


Link to post
Share on other sites

Am Samstag gab es wohl schwerwiegende Probleme, soweit ich das verstanden hatte, hatte man die Server auch aus Sicherheitsgründen Offline geschaltet, um das Problem zu untersuchen, Sind wohl Dinge verschwunden.

Gestern waren die Server schlicht überfordert. 

Ich denke ja, dass man für DU eine Beta mit Abo eingeführt hat nicht nur um die Finanzierung zu sichern, sondern auch um die Menge an Spieler zu regulieren. Bei einer kostenlosen Beta wäre alles noch schlimmer geworden. Allerdings kamen viel mehr Spieler als erwartet, gut für die Finanzen, schlecht für Server und Image.

Auf Sanctuary waren gestern schon über 15.000 Gebiete beansprucht (Am Freitag glaube waren es noch 12.000), das kann ein guter Indikator sein wie viele Spieler insgesamt DU spielen oder zumindest das Anfangstutorial so weit abschlossen haben. 

Share this post


Link to post
Share on other sites

"Spielen" kann ich, nur machts leider keinen Spaß...

Alle Aktionen brauchen ~10 Sekunden, bis sie ausgeführt werden.

Inventar auf, was in die Rohstoffkiste schieben - 10 Sekunden warten - Maschine auswählen - 10 Sekunden warten - Rezepte auswählen - 10 Sekunden warten - Suchbegriff in die Suche eingeben und ENTER drücke - 10 Sekunden warten - Ergebnis auswählen - 10 Sekunden warten - auf den "Baureiter" wechseln - 10 Sekunden warten -  Start klicken - 10 Sekunden warten -

 

Es nervt einfach nur :(

 

Und bisher habe ich auf keines meiner Tickets, die ich seit dem Release aufgemacht habe auch nur irgendeine Reaktion erhalten.

Das Spiel hat riesen Potential, aber wenns immer nur zur klick-wart-klick-wart-Orgie verkommt, dann macht das einfach keinen Spaß :( 

Share this post


Link to post
Share on other sites

@drakrochma bist du in einem sehr stark bevölkerten Gebiet?

 

Irgendwie seltsam, dass die Performance bei so vielen so gänzlich unterschiedlich ist. Bei mir gibt es auch immer wieder Zeiten, in denen fast gar nichts geht - aber in letzter Zeit wird das eher immer seltener. Die FPS sind bei dir ok? Nur Client-Server-Aktionen lahmen vor sich hin?

Share this post


Link to post
Share on other sites

Absolut nicht spielbar gerade...

Voxel müssen 10 mal platziert werde und es wird auch nur ein Teil mit Glück übernommen.

Herstellung jeglicher Items nicht möglich...

Ich kann rum laufen, aber das war es dann auch...

Share this post


Link to post
Share on other sites

Was soll ich sagen... ich hab 1 schlechte und 2 gute Nachrichten.

 

Die Schlechte: Die Hamsterfresser sind auf Jago angekommen. Nu hab ich das gleiche Problem wie @drakrochma und @SirEinshorn.

 

Erste Gute: Ihr seid nicht mehr allein :lol:

Zwote Gute: Ab 1930 wird wieder am Server geschraubt. ~30 Minuten Downtime. Mal hoffen, dass es im Anschluss wieder löppt!

Share this post


Link to post
Share on other sites

@vertex:

Ich hab  heute IPV6 paar mal an und aus gemacht in den Netzwerkeinstellungen, dann lief es für 10 Minuten superflüssig.

Gegen 3 dann noch mal versucht und es ging wieder garnix mehr...

 

Schöner Murx :(

 

Gleich mal probieren, ob es heute abend besser läuft, sofern die server wieder da sind...

 

€:

Error 106 - is wohl nix mit testen...

Share this post


Link to post
Share on other sites
1 minute ago, drakrochma said:

@vertex:

Ich hab  heute IPV6 paar mal an und aus gemacht in den Netzwerkeinstellungen, dann lief es für 10 Minuten superflüssig.

Gegen 3 dann noch mal versucht und es ging wieder garnix mehr...

 

Schöner Murx :(

 

Gleich mal probieren, ob es heute abend besser läuft, sofern die server wieder da sind...

 

€:

Error 106 - is wohl nix mit testen...

Doch gleich kannst du wieder testen.

Der Server wird gerade neu gestartet weil die irgendwas machen müssen.

 

Downtime ca. 30 Minuten. Das war vor ca. 25 Minuten 😃

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...