Jump to content

Eggi

Member
  • Content Count

    15
  • Joined

  • Last visited

  1. So, update gemacht. Hatte paar Tage nicht gespielt. Lief alles glatt durch, verifying auch. Nur starten will das game nimmer. Nach dem "launch" geht der Launcher zu und es passiert nix mehr. Jemand ne Idee ? Grundsätzlich muss ich ja sagen, dass mich sowas total abtörnt bei games. Wenn nichtmal die einfachsten Dinge einwandfrei funktionieren. Alpha, Beta, egal. Der Einstieg ins Programm muss doch wohl funzen
  2. Im Grunde klingt das, wie die Probleme bei mir. War auch schon am Verzweifeln. Damit überhaupt entpackt wurde, musste ich das Antivirenprogramm und die Firewall ausschalten. Müsste aber auch gehen, wenn du dort die Rechte einstellst für den launcher. Hatte dann zwar noch das Problem, dass er auf meiner Wunschplatte zwar installiert hat, aber immer wieder mit dem download angefangen hat. Ich musste letztendlich auf C installieren, aber seit dem läuft es.
  3. Wenn man also wie wild Löcher gebuddelt hat, ohne das icon anzuklicken, dann kann man jetzt nimmer auffüllen, weil keine Erde da ist ?
  4. Is there any official informationboard or something, wehre i can sse the serverstatus ?
  5. Bin ja jetzt das erste mal ingame und muss auch sagen, dass ich ein wenig enttäuscht bin. Irgendwie sieht bei mir alles verschwommen aus, performance scheint nicht gut zu sein und dann auch noch Stottersound beim shuttle z.B., wenn man das erste mal zum Santuarys Moon fliegt. Nicht wirklich schön.
  6. Ok, "solved" it. However, i have no idea why. Problem is firewall and antivirus, thats for sure. Another problem seems to be, if installed on another drive than C, the launcher also fails to verify the extracted data. Now...after several time of installing onto drive c and some restarts of the computer (after every step of installationpart), it runs.
  7. Hm...Computer sind seltsam. Hatte jetzt noch einen letzten Versuch unternommen. Nochmal alles auf c:\ installiert....Rechner neu gestartet....mit dem Antivirenprogramm mal alle unnützen Dateien gelöscht....Firewall aus....Antiviren aus....geht. Zumindest kann ich jetzt "Start Game" anklicken Aber wär schon blöd, wenn nur Laufwerk C geht. Da hab ich nicht mehr viel Platz, daher ja die neue Platte...Naja, mal sehen.
  8. So, alles nochmal probiert, aber immer der gleiche Mist Ich gebs erstmal auf, mal sehen, was der support dazu schreibt. Aber vielen Dank für deine Hilfe Luukullus
  9. Habs nochmal laufen lassen. Bei 5% vom "checking fileintegrity" bricht er ab. Ohne Fehlermeldung. Hab Windoof 10 und nutze als Antivirenprogramm das "360° Total Security" von Norton. (Aber deaktiviert, wie gesagt.)
  10. Ok, Extrahieren geht bis 100%, dann kommt nochmal "Checking File Integrity" und da bricht er einfach ab. Launcher wird geschlossen Starte ich den launcher neu, fängt der download wieder von vorne an Das ja nix für mich. Bin user und da muss sowas funktionieren einfach ^^
  11. Hm...Wollte immer noch nicht. Habe jetzt mal Virenschutz und Firewall komplett ausgemacht und jetzt fängt er an zu extrahieren Obwohl mir sowas ja total wiederstrebt. ^^
  12. Ok, danke für den Tipp. Hatte allerdings schon zwei verschiedene Ordner genommen. Jetzt mache ich nochmal mit folgenden Einstellungen: Spieleordner E:\ProgramData\Dual Universe Cache-Ordner: E:\Spieledokumente\Dual-Universe-Cache Ist ne nagelneue SSD mit 1TB.
  13. Yesterday i bought a description for 3 month. When i start the launcher (as admin or Normal), everything downloads and checking the files is also running to the end. Then i get a message: Could not unzip the update: Dual/Bin/d3compiler_47.dll System.UnauthorizedAccessException. It looks, like i have no rights to write into path D:\............. Checked the rights and everything seems to be ok. And...there are already some files in that path, so rights must be correct. Any idea ?
  14. Ja, den Launcher hab ich als Admin ausgeführt und die Platte hat noch gut 900gb frei. Hab jetzt auch mal auf einer anderen Platte installiert, zum Test, aber es kommt die gleiche Fehlermeldung.
  15. Moin, bei mir will das Programm nicht installieren. Es fängt an, aber irgendwann kommt eine Fehlermeldung, dass die Berechtigung zum Schreiben in einem Pfad fehlt. Allerdings sind dort schon Dateien installiert worden, also kann das ja nicht stimmen mit der Berechtigung. Habe mir die Berechtigungen auch einmal angesehen, scheint alles normal zu sein. Hatte noch jemand das Problem oder gibts eine Lösung schon ?
×
×
  • Create New...