Jump to content
AwfulCitizen

Login / Password Invalid (Error 100) Issue

Recommended Posts

I figure since NQ is super busy in Discord posting about Dev Blogs, that maybe we can help each other troubleshoot if this is something on our end or their end... and if its client side, to see what troubleshoot ideas we can put together to find a resolution...

du_login_fail.gif

Edited by AwfulCitizen
Add error occuring at login

Share this post


Link to post
Share on other sites

I had this problem. I filed a ticket. This morning they sent me a note saying they had fixed my issue on their end. I was able to get past the Error 100 message, only to lock up on the loading screen.

Whatever it is, they can fix it, they just need to implement the fix broadly.

Share this post


Link to post
Share on other sites
5 hours ago, Captain Amazing said:

I had this problem. I filed a ticket. This morning they sent me a note saying they had fixed my issue on their end. I was able to get past the Error 100 message, only to lock up on the loading screen.

Whatever it is, they can fix it, they just need to implement the fix broadly.

I wish they had given me your fix, it would have given me much more hope.  At this point I'm afraid my account is lost, because the damage is not in the client itself but wherever my account is sitting.  I have been using the same password and its not like I forgot or need to change it, the fact I can't even log in their stupid website is another indication its not the game but their connectivity. 

 

When you have several thousand people playing but then you have a handful who can't even log in to play, it makes you wonder if they were even ready for this side of the test.  Usually when you go into BETA you have all these things figured out and you are just polishing the game...

 

I have another friend who can't even install the game because the client wont download the main patch and it will crash.  But this is topic for another thread.

 

image.png.918e35ffed025a7d5dd434fae12f0674.png

Share this post


Link to post
Share on other sites

ive had this same problem since i paid for my sub

was loged into the web site with my account bought game time clicked the download button,downloaded the game and tried to log in got nothing but error 100

went back to web site changed password loged out of web site now cant even log back into it and asking for password reset  no longer send's the mail to the email address

its pretty disappointing 

Share this post


Link to post
Share on other sites

Update: So today one of the NQ Staffers (NQ-Slater), was super kind enough to help me with this issue.  If you are going to contact him, please just reach out with Error: 100 and your email. and dont harass them, they are super swamped and dont need the micromanagement.  When I asked him for the explanation on what was going on he explained, that this was "a bug linked to a problem with our account activation, and that it was nothing to do with our side of the connection."

 

He also explained if you contacted him about this, this was the only thing he could help with, but that they are working on a global fix...

 

So all frustrations aside, be nice to this person... I hope everyone else gets sorted soon.

 

 

Share this post


Link to post
Share on other sites

In the same boat, waiting on a reply to my ticket request.  Really nice when you were going to give beta keys to friends so you all get together to play over the weekend...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...