Jump to content

Verknüfter Behälter


Freiheit
 Share

Recommended Posts

Hallo ich habe noch mal eine Frage an euch. Folgendes Problem ich hatte einen Container verknüpft und hab den abgebaut wo er verknüpft  war. Jetzt kann die Verknüfung nicht aufheben und auch keinen neuen Container verknüpfen. Hat da jemand einen Tipp für mich.

Link to comment
Share on other sites

Diesbezüglich sind mir bisher keine Fehler untergekommen. Hab ich auch schon öfter gemacht und würde daher auf irgendein temporäres Problem tippen. Falls du dich noch nicht wieder neu eingelogged hast, würde ich das als erstes empfehlen :)

 

Ansonsten bastel den Container noch mal hin und verlink dich mit dem neu aufgestellten Container. Wenn es auch nach Neustart und Neusetzen des Containers nicht geht, dann mach am besten noch einen Bugreport auf. Evtl kann ein GM irgendwas tun - da würd ich nachfragen, wenn alles andere nicht zum Erfolg führt.

Link to comment
Share on other sites

  • 2 years later...

Hey, ich habe dieses Problem anscheint seit Gestern gehabt.

Zumindest kann ich Heute, weder mich Verknüpfen mit einen Container, noch kann ich Elemente setzen.

Auch die Voxel kann ich nicht platzieren, es steht immer und zu allem "Ungültiger Container"

Diese Meldung kommt auch bei der VR-Sitzung und bricht ab.

 

Also besuchte ich sämtliche Tile/Gebiete die ich besetzt habe und kann bei keinen Statischen Core etwas setzen oder in mein Inventar zurück nehmen.

Auch versuchte ich jeden einzelnen Behälter die übrig sind von XS-L einzeln in mein Inventar irgendwie zu setzen, doch alles Ungültiger Container.

Habe gestern nur noch meine Blueprint Bergbau Station gesetzt.

 

Bugreport ist zwar Raus, aber vlt. hatte ja irgendwer ein Ähnliches Problem.

Edit: hab es schon behoben.

Edited by Fumahal
Link to comment
Share on other sites

Es wäre nett von dir, wenn du uns hier mitteilen würdest, wie du dein Problem gelöst hast.
Für den Fall, dass später ein anderer Spieler dasselbe Problem hat

Link to comment
Share on other sites

Natürlich, sry

 

Habe es auf Haven sowie Alioth versucht, auch im VR-Pot. Leider ohne Erfolg.

Man kann eben auf nichts zugreifen, jedoch kann man nur den Behälter der es ist entfernen und zwar nur diesen.

Wahr schwer diesen einen auf 9 Tile´s zu finden. Ist es der betroffene Behälter kann man ihn auch entfernen und wieder setzen dann geht auch das verknüpfen wieder.

Warum dies jedoch geschah ist bisher nicht Reproduzierbar.

 

Vorher testete ich, die 23 anderen Behälter die im Lager waren, daran brauch man keine Zeit verschwenden, diese kann man ausschließen, unter einer Bedingung.

Ein Behälter könnte es sein, diese muss man dann Einzeln in sein Inv ziehen und im Lager separat legen, wieso, es könnte durch Serverlag´s entstehen.

Sie wäre die letzte Option wenn man gar nichts findet auf den Tile/Gebieten.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...