Jump to content

Search the Community

Showing results for tags 'bug report'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Starting Zone (EN)
    • Rules & Announcements
    • Novark's Registry
    • General Discussions
    • Off Topic Discussions
  • Starting Zone (DE)
    • Regeln und Ankündigungen
    • Novark's Registratur
    • Allgemeine Diskussionen
  • Starting Zone (FR)
    • Règles et Annonces
    • Registres du Novark
    • Discussions générales
  • Ideas & Gameplay discussions
    • Idea Box
    • The Builder's Corner
    • The Gameplay Mechanics Assembly
    • DevBlog Feedback
  • Fan Art, Fan Fictions & Roleplay
    • Novark Agora
    • Novark Archives
    • Novark Art Gallery

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


backer_title


Alpha


community_id

Found 7 results

  1. Hi everyone, My launcher keeps crashing while downloading the game or any update. I start the launcher, the launcher starts downloading, and then just vanishes after a few seconds. I can progress the download by just repeatedly restarting the launcher after the crash. Anyone else having this issue? Or a fix for it? Thanks
  2. Issue: Construct destroyed upon entry Client Version: BETA 1 OCTOBER 2020 - 0.22.6 Summary Upon entering my construct fitted with a medium dynamic core, I was greeted with a loading screen. After load completed the info message displayed was that I had respawned due to my construct being destroyed. Reproduction Steps Enter Construct on the ground near District 4 Market landing platform. Actual Result Destruction of construct & death Expected Result Enter Construct Forum Posts None Notes Construct was parked and slightly clipped into the ground. Crash Dumps No crash upon bug Screenshots/Videos No screenshot available happened instantaneously. DxDiag.txt
  3. Hello, The horizontal fov is not calculed correctly in 16/10 resolutions. 1920x1080 : https://www.dropbox.com/s/ngilz4l17x47k33/Dual_2020-09-17_19-10-46.jpg?dl=0 1920x1200 : https://www.dropbox.com/s/2la9ft42g0vg2cg/Dual_2020-09-17_19-09-38.jpg?dl=0 Notice how the vertical fov is correct, you can see more content vertically on the 2nd screenshot, but less horizontally. It's clearly visible something is wrong by looking at the hotbar, the last icon is not on the same row. It looks like the screen space is "compressed" horizontally.
  4. Simply put. I have all materials, game does not recognise i have all materials. No production for me = no progression. I now have a game i invested money in that i can not continue with. This is not the only post of this nature, please sort. Over and out. Kind regards
  5. Hello, I'm think I encountered an production bug (k) but i'm not sure since I'm new. I tried producing some Tier 1 materials (see in pictures) but in the production list it always says something is missing (don't know what) even though on the left side it is showing that the required materials are all sufficient.
  6. So im having a terrible issue where the wing is not moving into the correct placement. it is as if there is a 1/8th of a voxel somehow bumping the wing out of position. so i am forced to place the wing in a position 1 click away from where it should be. i know the tricks for placing them on a flat surface and just clicking them over. i can place 100 wings correctly without issue but for some reason i have just 1 spot where i cannot. i tried building a new wing but no dice. the outline of the wing does not match the physical object. any help would be massive
  7. i came back after a long period of inactivity to find that all my orgs are completely gone, deleted. yet it still says on my profile that i am a legate of said 3 orgs. here is the link to one of the orgs since it no longer lets you in any other way: https://community.dualthegame.com/organization/steel-imperium So you noticed the 404? well thats why im here. what happened?
×
×
  • Create New...