Jump to content

GodRobotsWife

Member
  • Posts

    2
  • Joined

  • Last visited

GodRobotsWife's Achievements

  1. Uninstalled the game and cancelled the sub, Normal internet hasn't connected at all when the servers were 100% up, we already determined what the issue is but its not fixable on our side, but its ok we are having alot of fun on no mans sky
  2. I paid 40$ for my husband and I to play this. After testing out star citizen and this game I have learned 1 thing. Never believe when you pay money to play a game being developed that it is even going to work, therefore don't ever pay money to try a game being developed. I downloaded the game on both our computers, which worked out. when I went to log us in tho, I got a 0 error please check your internet connection. Which was weird because my internet connection is fine and I run numerous steam games and other mmo games with our internet. so right away I realized there is some kind of funky connection going on with the dual universe server. I then followed the entire troubleshooter to find none of it worked. strangely enough after sending my internet through my laptop, and setting up a proxy connection through it, then sending that connection to the laptops hotspot, and finally connecting my pc to the laptops hotspot, I got the game to understand I Had internet. this took about 12 hours to figure out, after reading like 50 posts online. I got the game connected. so then I play it a little, Its a good game. and then I went to market 6. Big mistake. there are so many ships left behind, when I tried to teleport there the 1st time the load screen froze for 30 mins until I restarted the game. I then had to force respawn which killed me making me lose all the items I had purchased at market district 10. It was very annoying that the check box at login says "remember me" but never actually remembered my login info and I had to type my email and password in about 75 times in the last day. I have a very good gpu 32 gigs ram 8 core processor 8 gig graphics card 2 tb ssd, but I could only run the game in the lowest settings with everything turned down to prevent lag and stutter. after I finally got logged in again at market 6 my internet could not keep up with the giant amount of stuff it had to load in and I got admin disconnected. after this I wasn't unable in any way to get the game to load again, I tried clearing the cache, force respawning. nothing worked, so I deleted the game, support takes a bit too long to reply. hopefully I get a refund but from what I'm hearing this probably wont happen. what would be nice is if, the Game connected to my regular Broadband internet like everything else does, the remember me checkbox actually worked, the graphics issue was fixed, there weren't a thousand ships needing to be loaded in, if you didn't lose everything you worked to obtain when u have to force respawn due to bugs. if these issues were fixed, I'm sure more players would play dual universe. just thought i would post my experience, maybe it will help solve some pretty bad problems.
×
×
  • Create New...