Jump to content

Luzillus

Member
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by Luzillus

  1. Den Support hatte ich vor 3 Tagen schon angeschrieben un dort um einen Reset gebeten. Leider gabs bisher keine Antwort. Im Discord hab ich es nicht versucht. Ist jetzt aber auch egal, werde auch ohn die SCU zurechtkommen hoffe ich:-)
  2. Hi, dass habe ich versucht. Das aller erste Tutorial kann aber so nicht abgebrochen werden. Sobald ich es abgebrochen habe, wurde darauf hingewiesen, dass mir noch Grundlagen fehlen und ich Diese erst erhalten muss. ZB den 1. Racer usw. Das hat sich mittlerweile ja aber erledigt:-)
  3. Hi, vielen dank für die Anregungen, Tipps und Erklärungen. Ich hab das Tutorial nun soweit abschließen können. Leider habe ich keine SCU erhalten. An der Lagerkiste, in der das SCU sein soll, bekomm ich die Meldung, dass ich den Inhalt schon erhalten habe. Leider ist keine SCU in meinem Inventar. Dann hab ich leider mit wiederkehrenden Abstürzen des Clients zu kämpfen. Heute Abend werd ich aus meinem Bekanntenkreis ein wenig Unterstützung erhalten und dann sehe ich, in wieweit mich DU motivieren kann, zu testen und dabei zu helfen, das Spiel zu verbessern und Spielbar
  4. Hi nochmal, ehrlich Userbenchmark ist nicht wirklich Aussagekräftig. Das ist ganz gut um zu schauen in welche Richtung es geht. Doch ist es ein recht ungenauer Benchmark. Ich schaue immer auf Passmark : https://www.cpubenchmark.net/ , wenn aus darum geht, die Performance einer CPU zu checken. Dann kommt auch hinzu, dass ich noch so einen tollen Benchmark haben kann, wenn die Engine eines Spiels die Ressourcen einer CPU nicht nutzt bzw nutzen kann, dann ist es entweder schlecht programmiert oder noch nicht optimiert. Da ich schon wirklich lange im Comp
  5. Hi nochmal, also Leertaste funktioniert bei den Portern. Viele Dank schon mal für die super Unterstützung. War hier mal wieder klassischer Bedienungsfehler. Und kaum macht mans Richtig, schon funktionierts:-)
  6. Ich hab alle Tasten Probiert:-) Ich werde es aber gleich nochmal testen. Da ich mir mit der Leertaste unsicher bin.
  7. Hi nochmal, nun mein Prozessor(6 Cores,12 Threads ist vergleichbar mit einem I5 7700K. Zum anderen ist meine GTX 1070 von Haus aus ein wenig höher getaktet als der Standard und ist auch immer noch ein tacken schneller als die 1660 S. Ich verteidige auch gern Spiele, die mir ans Herz gewachsen sind:-) Ich versuche dabei aber eine gewisse Objektivität beizubehalten. Und da ist hier ganz klar: Grafik vs Performance = Sand im Getriebe. Aber ich muss dazu sagen, dass ich ja noch nicht aus dem Startgebiet herausgekommen bin und hier natürlich die Performance sehr schlecht sein darf/kann.
  8. Hi, vielen Dank für deine Unterstützung! Ich hab versucht wieder hoch zu porten. Leider ist das nicht möglich. Zumindest habe ich keinen Weg gefunden, keinen Porter gefunden, der funktioniert. Es gibt auch kein Kraftfeld. Die 3 Porter, die unten im Gebäude sind, lassen sich nicht aktivieren.
  9. Hi zusammen, ich hab leider noch nicht richtig spielen können, da ich das Tutorial nicht beenden/abschließen kann. Ist bissel mein Fehler, da ich im Tutorial-Gebäude sofort nach unten bin, ohne das Tutorial zu beachten. Nach oben zum Tutorial Punkt komm ich nicht mehr hin. Und abbrechen lässt sich das Tutorial auch nicht. Support ist bereits angeschrieben. Da ich nichts anderes machen kann als rumrennen, hab ich dass dann auch so ca 15 Minuten gemacht. Die Grafik finde ich erstmal sehr enttäuschend. Und die Performance ist total schlecht! Der Sound ist fehlerhaft(ständi
  10. Hi zusammen, ich hab den Fehler gemacht, ohne das Tutorial zu lesen, einfach mal ganz nach unten zu rennen/springen. Unten angekommen, wollte ich dann das Tutorial beenden aber das geht so ohne weiteres leider nicht. Ohne die ersten Schritte im Tutorial abgeschlossen zu haben, gibts keine Möglichkeit das abzubrechen. Leider kann ich aber nicht mehr nach oben, in das Gebäude, wo das Tutorial mich hinführen möchte. Es fehlt eindeutig ein Reset für den Charakter! Den Support hab ich angeschrieben und warte jetzt seit fast 2 Tagen. Naja, mal schauen wann der Support die Zeit findet:-)
×
×
  • Create New...