Jump to content

Search the Community

Showing results for tags 'issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Starting Zone (EN)
    • Rules & Announcements
    • General Discussions
    • Off Topic Discussions
  • Starting Zone (DE)
    • Regeln und Ankündigungen
    • Novark's Registratur
    • Allgemeine Diskussionen
  • Starting Zone (FR)
    • Règles et Annonces
    • Registres du Novark
    • Discussions générales
  • Beta Discussion
    • Beta Updates & Announcements
    • Idea Box
    • DevBlog Feedback
    • The Gameplay Mechanics Assembly
    • Streamer's Corner
    • The Builder's Corner
    • Innovation Station
  • Organizations
    • Org Updates & Announcements
    • Novark's Registry
  • Fan Art, Fan-Fic & Roleplay
    • Novark Agora
    • Novark Story Time
    • Novark Art Gallery

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


backer_title


Alpha


community_id

Found 2 results

  1. I have been getting login timeout every time I try to launch my game, except for the first time, it logged in but only made it to 52% on the loading screen before freezing. Since then every time I try to log in it says LOGIN TIMEOUT on the screen, I know my login is correct, I have uninstalled and re installed my game, I have checked the firewall, it all seems fine. I don't know how else to troubleshoot atm, if anyone could help that would be great.
  2. ok so im trying to post a video i made for my org but when i goto post it on the community page i get this error message in the typing box "Media embed handler threw unkown error" and it wont let the video post... is there something wrong with the website? edit: Seems its not just my video that wont post, i cant post any video at all...
×
×
  • Create New...