Jump to content

Freemans

Member
  • Posts

    66
  • Joined

  • Last visited

Posts posted by Freemans

  1. Bonjour, je suis sur une lune (Thades) et malgré le fait que mon vaisseau est posé au sol, à zéro Km, mon scanner ce bloque....
    Quelqu’un a déjà eu ce soucis, et surtout, quel solution mettre en action SVP
    Je vous joins trois photos pour expliquer la situation.
    Merci d'avance.

    bug radar.JPG

    bug radar1.JPG

    bug radar2.JPG

  2. Kikou Teck, Une petite partie, avant la conclusion, n'est pas en Français....
    Perso, ce nouveau concept du schéma consommable m'a grave dérouté....
    Au WIPE, je ne referais pas d'usine aussi grande que celle que j'ai aujourd'hui.... ou alors je trouve un moyen d'avoir une chaine de production par objet (bonjour le nombre de machine à avoir lol ;)

     

  3. Bonjour, je rencontre un petit soucis, et je voudrais savoir s'il existe une solution...
    Je vous explique :

    Depuis que l'on peut vider les unité abandonnés, j'ai mis dans mon radar la possibilité de "voir" ceux-ci...
    Sur une vidéo de notre ami Tekhamon" j'avais observé qu'en plus des points, il avait les noms des untités en dessous...
    Ben pas moi, je ne vois que les points, et si je veux voir les noms, il me faut mettre le viseur dans le point pour le lire...
    J'ai regardé dans les réglages, mais nul part j'ai trouvé l'information pour mettre les noms...
    Hier, je suis allé sur le PTS, et je me suis aperçu que sur le PTS, j'ai vu que le radar me donnait tous les renseignements, point de l'unité et texte en dessous...
    J'ai donc voulu remettre mon installation "normal" en reconfiguration d'origine.
    J'ai désinstallé dual, et je l'ai ré-installé... mais rien n'y fait, je ne vois toujours pas les noms sous  les marques des unités centrales abandonnés.
    Je pense que cela doit donc ce trouver plus loin dans l'installation (peut être la base de registre)
    Quelqu'un aurait une solution SVP ?

    Voilà le PTS :
    image.thumb.png.5f9cb2901150e7466ecd740c51c4d404.png

     


    Et voilà pour le serveur "normal" :

    image.thumb.png.1584bfe1aa1a7feae22b6dff6b10c711.png

     

    Merci à vous :)

  4. Bonjour Teck,

     

    J'ai fait connaissance il y a peu d'une petite alliance Française, et malheureusement, ils sont moins présent depuis cette fuite (organisé ou pas) et ils attendent le wipe avant de revenir....
    J'ai un contact avec un Anglais (ou Américain) et lui, me dit que c'est juste un questionnement qu'ils se font (NQ)....
    Je ne sais pas quoi penser, si ce n'est que le serveur c'est grave vidé depuis cette annonce....
    Vu la fuite en avant des joueurs, je pense qu'ils devraient faire le WIPE rapidement, ou annoncer qu'ils ne le feront pas, mais ils se doivent de le faire vite, sinon beaucoup partirons sur d'autres jeux....

    Au plaisir

  5. Bon, avec 110 vues, personne ne semble avoir compris mon problème....
    Donc, par cause de mes mauvais choix des mots, voilà en images mon problème.

     

    J'ai dans mon vaisseau un radar atmosphérique S :

     

    radar.thumb.png.594291eb5c6c7fd7c6c39882fae3aab3.png

     

    Il est connecté via un lien sur mon siège :

     

    connexion.thumb.png.a0a7cdf0e4593ada4d12629a7098524f.png

     

    Voilà les liens utilisé par mon siège...

    25635410_conexionactuelle.thumb.png.f414f0cd35b648a27353d79245034ba3.png

     

     

    De plus, je n'arrive pas à connecter ma base de donnée sur mon siège.... (plus de slot libre)

    Existe t'il une solution pour optimiser les branchement de mon siège ??

    Merci

     

     

     

     

  6. Je viens de comprendre que tu pensais que j'étais dehors, mais moi, je parle des radars DANS mon vaisseau, sur lequel j'ai un radar atmo et un radar spatial...

     

    Ils sont reliés, chacun sur un fauteuil différent (j'ai deux fauteuils dans mon vaisseau) et sur ces même fauteuil, j'ai plein de lien vers des moteurs et des réservoirs ????

     

    En fait, je cherche à comprendre comment connecter correctement les radar, les fauteuils, l'arrêt d'urgence, les différents relais et autres façon de lier les différents éléments qui constitue un vaisseau...

    Merci

  7. Bonjour Teck,

     

    Bon, j'ai bien appuyé sur alt + V, mais tout est déjà coché....

    En fait, dans l'ancienne version, j'avais en bas à droite un visuel qui me donnait le nom d'un construct et la distance à laquelle il se trouvais de moi (pour l'atmosphérique...

     

    Et pour le spatial, je ne suis jamais arrivé à le faire fonctionner.... et depuis que j'ai croisé un abruti qui fait planer son vaisseaux en mode stationnaire à 20 km d'altitude, je me dit qu'il serait bien que mes radars fonctionnent...

    En plus, sur mon siège, j'ai les réservoirs qui sont raccordé, es-ce utile ??

     

    Merci

  8. Bonjour,

     

    J'ai acquis dernièrement un vaisseau, qui possède un radar atmosphérique et un radar spatial....
    J'ai un siège atmosphérique et un siège spatial...
    Mes radars sont relier aux ordinateurs, et les ordis sont reliés aux fauteuils respectifs...
    Mais lorsque je suis en vol, ils n'apparaissent pas (les radars)...
    Ou pourrais-je trouver un site qui pourrait m'expliquer comment connecter les diverses parties d'un vaisseau... ?
    Si possible en Français, car l'anglais ne pourra ce faire que via un traducteur, donc, pas très précis.
    Merci à vous

  9. Pffff, ben moi, je vous le dit, pour jouer, il va falloir une maitrise avec option Dual Univers....

     

    Avant, c'était plus simple et plaisant...

    Là, j'ai tout rapatrié sur sanctuaire, et je me demande si je vais pas arrêter là.... sa devient trop complexe... (j'ai 60 ans, et pas forcement toute les capacité de compréhension)

×
×
  • Create New...