Jump to content

If you delete a mining unit without turning it off, the ore pool is not restored, meaning all future owners of that tile will not be able to mine it.


lunaprey
 Share

Recommended Posts

On 12/3/2021 at 11:46 AM, CptLoRes said:

I am sure that with all the extensive QA performed by NQ before releasing such an important update for the game, that this must be an user error instead.

 

I woudl think, removing a running Mining unit would have been tested no?

Then again, how did NQ not prevent an active mining unit from being removed, much like you can't remove a tank which has fuel in it..

 

I'd agree this is a massive QA fail
 

Link to comment
Share on other sites

19 minutes ago, Jake Arver said:

 

I woudl think, removing a running Mining unit would have been tested no?

Then again, how did NQ not prevent an active mining unit from being removed, much like you can't remove a tank which has fuel in it..

 

I'd agree this is a massive QA fail
 


One of many in the long list... cause I feel they lack a QA process other than throwing it at us, saying test this for two short weekends, and ignoring us.

Link to comment
Share on other sites

3 minutes ago, CptLoRes said:

@CreatorI might have managed to pull this one on your new tile, when I removed my bots. I am pretty sure they where active when I grabbed them... :P


Meh I don't care I HQ'ed it not using it. Far too salty to start any big project atm.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...