Jump to content

INVALID LOGIN/PASSWORD (ERROR: 100)


Crazyhorse
 Share

Recommended Posts

Do it on in private, also, once the 2 little windows for the passwords comes up, type the new password on both and hit update password 1 time. After that just replace the existing password for the new one on both the site and the game, good luck 👍 

Link to comment
Share on other sites

Same issue and solved in few minutes.

 

My work:

 

 

1. Check my email and read all procedure -mentioned what doing if visualize "link error" (VERY important)

 

2. Use "reset pwd" option

 

3. If email dont arrive in 30 sec / 1 minute, reload page, insert again email and click on reset button - the white button have to become yellow

 

4. Check email and follow instruction

 

So it worked for me

Link to comment
Share on other sites

Been doing the exact thing for the last 3days even in different browser

 

I thing my issue is, I that bought the game without creating a account first, my account was created from the steps I followed when I bought the game, in these steps I entered my Email address and after payment I could see I was signed in and could see in my profile I'm marked as a BACKER.

 

never in the process I was asked to enter a password, I only realized this when I completed the game download and wanted to login.
 

Hope this makes any sense

Link to comment
Share on other sites


 

3 hours ago, hillies said:

Been doing the exact thing for the last 3days even in different browser

 

I thing my issue is, I that bought the game without creating a account first, my account was created from the steps I followed when I bought the game, in these steps I entered my Email address and after payment I could see I was signed in and could see in my profile I'm marked as a BACKER.

 

never in the process I was asked to enter a password, I only realized this when I completed the game download and wanted to login.
 

Hope this makes any sense


I think I did something similar.  I bought a subscription from a Recruiter and received an Activation code via the email.  At the point their system apparently had no idea I had purchased anything.  I then went to the website to 'Create an Account' but realized there was no Activation code in the Account Creation procedure.  But I had already entered my email.  I went back to the email my Recruiter had sent me and clicked a link inside it.  I was then suppose to receive an email automatically that never came.  So I went back the website and tried "Create an Account" but this time I got a different "Create Account" page where I could enter an Activation code?  Do they have two different sign-up pages?  In any case, I put in my information with the Activation code I had purchased and then I get the error "Display Name" is incorrect.  I substitute a "Display Name" and I get all the check marks, I hit enter - and now it says "email" already being used.

So the long and the short of it - I'm in the same spot you're in.  I purchased the game, an Activation code.  But the system thinks I already have an email or have already activated my subscription when I haven't.  Quite frustrating.
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...