Jump to content
hyrian

Unhandled Exception error

Recommended Posts

Hi,

 

I've searched the internet for solutions, i've updated all my  drivers for my GPU, MoBo, OS, ... i've tried running the game as admin, changing the compatability options to windows 8 and 7. i've tried shutting down my virusscan, even uninstalled it to test ... nothing seems to fix it.

 

The problem i'm having is when i log into the game, whenever i've finished my queue and connect to a server, i will see a loading screen and after about 5 seconds there is a little stutter. the first time i let it run for about half an hour with no result and after tabbing out i got the a windows message stating: 

 

Dual Universe Alpha 2.1 November 2019 - 0.17.4 (6dadfcc563) Unhandled exception. 

 

No error codes, no other messages, just the unhandled exception message and the crash report handler right after closing.

I have no idea what else i could do.  I've tried it on both my computers and i get the same issue on both.

 

Computer 1 spec:

AMD Ryzen 9 3900X  12 core

Sapphire Radeon RX5700XT Nitro+

Gigabyte x570 Gaming X Mobo

 32 Gb Ram

 

Computer 2 spec:

AMD FX-8350 eightcore 

Radeon RX5700XT

Asus 970 Pro Gaming/Aura

24Gb ram

 

I hope someone can help me out with this, i understand the game is in Alpha and there is the off chance that either or both my proc or the GPU isn't supported or streamlined yet, but any clue would be helpfull at this point

 

Thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...