Jump to content
NQ-Nyzaltar

Official Community Portal Bug Report thread

Recommended Posts

Hi everyone!

 

Here is the official thread where you can report the bugs or problematic features on the Community Portal that need some updates/modifications.

So far, we have:

 

  • Error 500 when attempting to change the Logo/Image of an Organization. Fixed
    (currently investigated)

 

Best Regards,

Nyzaltar.

Share this post


Link to post
Share on other sites

Hi,

Don't know if this is a right place to post this (if so, then i'm apologize)

Not forum related but here it is : when i tried to change my display name on community portal, after i click save the web direct me to the login screen. when i tried to change it on the second time, it works.

 

Not bug related but i wonder is there a limit to change display name on the community portal ? looks like there is no warn message like the one in the forums that said "you only can change it once per xxx"

 

Thank you

Share this post


Link to post
Share on other sites

Edit: well gosh darn it I posted this in the wrong topic. Still getting used to these changes, sorry... The bug above is for the forums, not the community portal. I'll post it there. 

Edited by ATMLVE

Share this post


Link to post
Share on other sites

When signed in on the community portal it still shows the "Sign in or register " links under the slide show

Share this post


Link to post
Share on other sites

Something is very broken about notifications on the community page for Firefox 54.0.1 I should have had 4 notifications for messages but nothing was showing even on reloading the page and cache. Then when I resized the window to where everything was forced to resize as well, the notifications showed up. Switching back to fullscreen made the notification icon disappear again.

 

Fullscreen Window:

notification1.PNG.92cc6e8b6910c238d35e6779102c8fc2.PNG

 

Half screen Window:

notification2.PNG.2451722013ce5977140ecdddbd53dda6.PNG

Share this post


Link to post
Share on other sites
9 hours ago, Shockeray said:

Something is very broken about notifications on the community page for Firefox 54.0.1 I should have had 4 notifications for messages but nothing was showing even on reloading the page and cache. Then when I resized the window to where everything was forced to resize as well, the notifications showed up. Switching back to fullscreen made the notification icon disappear again.

 

Fullscreen Window:

notification1.PNG.92cc6e8b6910c238d35e6779102c8fc2.PNG

 

Half screen Window:

notification2.PNG.2451722013ce5977140ecdddbd53dda6.PNG

 

works fine here on same browser - no clue why

did clean my cache though

Share this post


Link to post
Share on other sites
17 hours ago, Shockeray said:

Something is very broken about notifications on the community page for Firefox 54.0.1 I should have had 4 notifications for messages but nothing was showing even on reloading the page and cache. Then when I resized the window to where everything was forced to resize as well, the notifications showed up. Switching back to fullscreen made the notification icon disappear again.

 

Fullscreen Window:

notification1.PNG.92cc6e8b6910c238d35e6779102c8fc2.PNG

 

Half screen Window:

notification2.PNG.2451722013ce5977140ecdddbd53dda6.PNG

 

7 hours ago, Lethys said:

 

works fine here on same browser - no clue why

did clean my cache though

 

We just made a bunch of mods. It should work properly now. 

Share this post


Link to post
Share on other sites

I can't even get to notifications. The link goes nowhere. Just https://community.dualthegame.com/accounts/profile# with no option to view messages. Tried on Chrome, FF and IE. All the same. Done all the usual clear cache, incognito mode etc.

Update: mobile version does work. Odd. 

 

Capture.PNG

Edited by Anonymous
Update

Share this post


Link to post
Share on other sites

 

 @Celestialdeath99 @Anonymous

We are aware of the problem. However, you can by-pass the problem by clicking on the image button "MESSAGES" below to access your private mailbox on the Community Portal.

Once you have read all your new mails, the notifications will be gone.

 

Before reading:

 

Notifications-01.png

 

After reading:

 

Notifications-02.png

 

Best Regards,

Nyzaltar.

Share this post


Link to post
Share on other sites
On 7/19/2017 at 0:33 PM, NQ-Nyzaltar said:

 

 @Celestialdeath99 @Anonymous

We are aware of the problem. However, you can by-pass the problem by clicking on the image button "MESSAGES" below to access your private mailbox on the Community Portal.

Once you have read all your new mails, the notifications will be gone.

 

Before reading:

 

Notifications-01.png

 

After reading:

 

Notifications-02.png

 

Best Regards,

Nyzaltar.

Just got this issue and this solution doesn't work for me. I can see everything but the actual Inbox. Cleared cookies, logged in and out, refreshed and all that. Pressing the message button doesn't let me see the Inbox either.

Share this post


Link to post
Share on other sites

Oh, I thought maybe it's just my browser ... I had the same temporary issue a few days ago, but, oddly enough, it worked fine again after pressing F5. :blink: Good to know it's not just me.

Share this post


Link to post
Share on other sites

Hii, erm I'm having an issue with my display name,.. each time I try to add one it does not let me,..

when using just my first name it tells me that the name is taken. But if I add my surname too it tells me; display name has already been changed...

Could anyone help.. both with adding a name (and if possible, finding out if that someone IS actually using my name)??

 

thanks in advance, :)

 

(the name I was trying to use was Earhart, or more fully Earhart Aland)

 

EDIT; (08/09/17) Problem is now fixed.

Edited by Athene
adding more information

Share this post


Link to post
Share on other sites

When inserting a link to another org in the org description section on the community portal it removes the word "organization" from the link and breaks it after saving.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...