Jump to content

Nofrog

Member
  • Posts

    70
  • Joined

  • Last visited

Everything posted by Nofrog

  1. Dank dir Luukullus, ja das mit den Voxel weg nehmen und wieder setzen hatte ich zuvor auch immer gemacht, nun ist es hin und wieder so, das ich wie du auf dem zweiten Bild siehst ganz komische Gebilde bekomme. Na ja ich hoffe da kommt noch ein Patch nach, so macht das bauen ja alles andere als Spaß LG
  2. Also aktuell verzweifel ich hier an dem Spiel wirklich etwas, ich kann nicht mehr wirklich bauen, da ich schon garnicht mehr weiß wie ich bauen soll ? Hört sich jetzt etwas daneben an aber hier mal ein Beispiel: Dieses Bild zeigt eigentlich ein Gebilde was ansich schon gelöscht wurde der Turm jedoch immer noch ersichtlich ist: So nun kommt der Witz an der Sache, gehe ich ins Baumenu, sieht das wie folgt aus: Wie gesagt, eigentlich ist dieser Aufbau garnicht mehr existent, hatte schon Restarts versucht inkl. Cache löschen was aber keine Erfolge verzeichnet, leidet sonst noch wer unten solchen Symtomen? LG
  3. Ah perfekt Gut zu wissen das es dann doch nicht an irgendwelchen Grafikkarteneinstellungen liegt. Dank dir für die Info
  4. Ja das Problem habe ich bei Static Cores auch, aktuell arbeite ich an einem Dynamic Core, jedoch bleibt dieses Problem auch beim reconnecten Na ja mal schauen vielleicht weiß einer ja abhilfe
  5. Hey zusammen, wollte mal wissen ob ihr auch dieses phänomen habt wenn ihr im Bau-Modus zum Beispiel ein Schiff baut und ihr aus dem Bau-Menu raus geht die Voxel verschwinden, sobald man ins Bau Menu wieder geht sind die Voxel wieder da, gleiches Problem habe ich dann auch beim löschen besagter Voxel, im Bau Menu sind diese gelöscht, wenn ich jedoch aus dem Bau Menu wieder raus gehe sind die Voxel wieder da??? Weiß da eventuell einer Rat? Ach so, den Cache habe ich natürlich schon mehrfach geleert gehabt. LG der Nofrog
  6. Super das mit X wusste ich noch nicht und ist wirklich einfacher bei der Landeposition zu koordinieren Vielen Dank für die Hilfreichen Tipps. LG
  7. Vielen Dank für den Tipp, komme nur noch nicht so ganz recht mit den Querruder und so zurecht bzw. die Anleitungen im Game, dort steht zwar dann das diese zum Beispiel Strömungsabriss haben, muss nur immer fummeln bis ich es raus habe wo dieser ist
  8. Hatte das selbe Problem ich stand auf irgendeiner Plattform und runherum nur Wasser, als ich dann zum Ziel sollte, ist dieses nicht erreichbar gewesen und ich bin einfach nur nach unten gefallen.
  9. Finde euer Projekt sehr gelungen und auch mega hilfreich, was ich mir wünschen würde, wäre jedoch die Skills in Deutsch zu haben, das fehlt mir leider schon im Spiel und hin und wieder bin ich echt überfragt was ich eigentlich Skillen muss um an gewisse Sachen zu kommen. Wie gesagt ansonsten ist das Projekt wirklich gut und ich werde mich mal bei euch Regestrieren LG der Nofrog
  10. Du musst das wirklich von vorne mehrfach versuchen und dann kurz auf die mails warten, das teilweise bis zu drei Minuten dauern. Sprich die erste Mail wirklich noch mal abarbeiten. LG
  11. Wow sehr hilfreich Die Mail kam jetzt aber nach mehrmaligen versuchen LG
  12. Okay danke für die Info, E-Mail´s hatte ich schon geschaut da war jedoch nichts drin LG
  13. Hat jemand aktuell das gleiche Problem und kann sich weder auf der Website noch in Game anmelden? Bei mir kommt folgender Fehler: INVALID LOGIN / PASSWORD (Fehler: 100) Wobei Account und Passwort definitiv richtig sind. LG
  14. have the same problem (Invalid Login/Password Error 100) However, the password and account name are correct and I cannot log into the website either
  15. Alles klar, danke euch für die Info
  16. Hallo nochmal zusammen, ich stehe gerade vor dem Rätzel wie ich eine Gebietseinheit demontieren kann bzw. wieder einpacken kann wenn ich in ein anderes Gebiet wechseln möchte? Gibt es da eine Lösung, wenn ja würde ich mich über tipps freuen. LG
  17. Alles klar, ich danke dir erst mal für die Info
  18. Vielen Dank huschhusch, okay das hilft mir auf jedenfall schon mal weiter Jedoch verstehe ich gerade nicht warum ich schon Core´s haben sollte, zählt der zufällig auch die Core´s bzw. den Core vom Speeder mit? Selbst dann wäre ja immer noch einer frei ? LG
  19. Hey liebe Community, ich habe da gerade ein kleines Problem beim Basen bau und zwar habe ich mir eine Statische Haupteinheit hergestellt und natürlich auch das Gebiet in dem ich bauen will beansprucht, jedoch kommt bei mir permanent folgende Fehlermeldung sobald ich die Haupteinheit auf den Boden plazieren will: Du hast das maximum der von dir einsetzbaren Haupteinheiten erreicht Weiß einer eventuell bescheid wie es weitergeht? Ich habe bisher noch keine statische Haupteinheit gesetzt. LG der Nofrog
×
×
  • Create New...